Jump to content

Atlasexplorerer

Map mesh broken

Recommended Posts

Hi,

 

I recently created a boat, then shorty after, it sunk, partly due to a map mesh issue. There is an invisible "ground" that the boat hit. When a player gets on top of this invisible ground, it also jitters the screen and your character sometimes fast moves and hovers above the water. I can reproduce this every time. Upon death, I was also not able to pick up my items over this area. I'd prefer not to publicly share island info, but am open to a direct message.

Share this post


Link to post
Share on other sites

Second boat sunk on another island in direct response to map broken. Our ship started levitating and jittering and sunk within about 2 seconds.  Visually the the water was deep and not shallow, we were. It is the exact same thing that happened as in the prior post.

Both boats were sloops going less than half speed

Edited by Atlasexplorerer

Share this post


Link to post
Share on other sites

This just happened to me, built a brigantine. Fully equipped it, took it out to sea and got stuck on an invisible platform in;

 

J13

Long: 20.899796

Lat: -65.810257

  • Sad 1

Share this post


Link to post
Share on other sites

I've now lost four sloops and a schooner to this issue, unsure if it is an issue with the map mesh or wreckage not clearing properly since I haven't had this issue in single player.

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×