Jump to content

Sign in to follow this  
Rising

Paint Ship Planks Cause Host Connection Timeout

Recommended Posts

A few minutes ago I for the first time after 3000 hours of play tried to paint one of my boats.

I never tried to paint anything in the game and to my surprise soon after painting some planks of my galleon black the game gave the problem "Host Connection Timeout" I was alone on the O5 grid with the 72ms ping.

After that I tried to log in again many times and now I can not without the same error Lost Connection / Timeout

 

Please fix it !!!

 

20190908185931-1.jpg

Share this post


Link to post
Share on other sites
5 minutes ago, eeeceee said:

What colour planks would you like with your fix? 

The problem is not the color.
Just painting the boat caused Timeout/Lost Connection and I can no longer play.

Share this post


Link to post
Share on other sites

Painting the planks might have not caused the crash at all though, it might just be a coincidence. Try logging in on low mem mode through steam that usually fixes the time out problem for me.I then readjust the settings back to where they were. I've crashed so many times myself I regularly do the file validation anyway, so you could try that too. Good luck.

Edited by Whitehawk

Share this post


Link to post
Share on other sites

Seems like all Server And Cluster had issues. So painting is Safe again ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×