Jump to content

Sign in to follow this  
Shendo

Issues Joining our Newly Hosted Server

Recommended Posts

Hi Guys,

 

We're hosting a small single rack server for a group of friends and we've had issues joining using the appropriate IP and Port numbers. Under steam server menu after I add the server to favorites the server is listed as "Server is not responding" My friend who hosts the server is able to join from steam server menu, but it always shows not responding to me. The only way I'm able to get in is by joining into his game using the steam friends menu.  Also, his ping is quite high, which doesn't make much sense to me since he's the closest to the server (being that its hosted at his house). Any help would be greatly appreciated. Thanks!

Share this post


Link to post
Share on other sites

You're using the Query port when entering the IP into Steam servers? There is a lot of port forwarding and setup involved in setting up one of these servers so with this information not much can be done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...