Jump to content

Recommended Posts

i just started a private server and i noticed that i can not fast travel between beds, there also are no ship icons. and if you die and accidently click off then the option to spawn at your bed goes away and you have to spawn at the region instead. is there a fix to this. 

Share this post


Link to post
Share on other sites

its because they think they fixed beds in 218.24 but really they didnt

Share this post


Link to post
Share on other sites
On 8/13/2019 at 1:01 AM, Vancel said:

its because they think they fixed beds in 218.24 but really they didnt

That is sad, a simple fix and they refuse to put devs to work on it? really there is no call to have this in .25 as well. It is completely game breaking, spawning indirectly home region and run around trying to get to your body or your base. I just dropped 2 beds and tried to even rename them, the database is recording them as ID but they do not allow us to spawn in them or see them on the map.

 

Why the fuck is this still here? You dont leave game breaking bugs alive on any rented server, you work to fix it. There is no cause to delay a fix like this.

 

My customers would have fired me a long time ago if they couldn't access their programs or database.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×