Jump to content

Sign in to follow this  
Ethanidas

Single Player God mode

Recommended Posts

I apologize if this has been asked before, but I could not find mention of it here on this forum, or an answer on the web. I am playing around in single player mode. I turned on godmode, and I can not turn it off. When I am on a Mount i can turn it on and off for the mount it seems, but not for myself.

 

My weirdest theory is that I turned on god mode with a monkey on my shoulder, and then lost said monkey. I wonder if I have to go find that monkey and put it on my shoulder again to turn off god mode lol. I hope not, but Im out of ideas. 

Share this post


Link to post
Share on other sites
Posted (edited)

Curious George is God, so obviously you would need him to turn your powers off. Obviously you must make yourself a yellow hat, then find the monkey god. Only then can you become mortal once more.

 

 

 

 

P.S. Welcome to the forums. We worship at the temple of Olivia Munn here, which is located in the bushes outside her window. All tithes should be made in Cheetos.

 

Edited by boomervoncannon

Share this post


Link to post
Share on other sites

lol i cant tell if ur being serious or not on having to find the monkey, but ya thats gona be fun to do... Is there a command to locate a tame? teleport to the tame? teleport the tame to u?

Share this post


Link to post
Share on other sites
38 minutes ago, Ethanidas said:

I apologize if this has been asked before, but I could not find mention of it here on this forum, or an answer on the web. I am playing around in single player mode. I turned on godmode, and I can not turn it off. When I am on a Mount i can turn it on and off for the mount it seems, but not for myself.

It only lasts until you log out.  Next time you log in god mode is off.

Share this post


Link to post
Share on other sites
Posted (edited)

i have turned the game on and off, still in god mode.

 

In the adminmanager how do you turn on and off god mode there, or anything else for that matter?

Edited by Ethanidas
Edited because i reached the limit of posts a day?

Share this post


Link to post
Share on other sites
Posted (edited)

That may be because you’re playing single player. It may not actually log you out, just put the server to sleep.

You could try “cheat hurtme x”, where x is a number higher than your health. Not sure if that will damage you with god mode on though.

You may also want to browse through the menu in “showmyadminmanager” to try to turn off god mode, or see if there is another command that may work better.

Edited by Salty Del

Share this post


Link to post
Share on other sites
1 hour ago, Ethanidas said:

i have turned the game on and off, still in god mode.

Hmm, odd.  Every time I launch the game god mode is off, which is how I prefer it, but I do use it on an island I am on in Blackwood single-player where Cyclops are roaming around.  It's insta-death if I don't use it when I see one coming to attack me, lol. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×