Jump to content

Sign in to follow this  
Dosgimp

Okay Grapeshot - you had me faithful. but after...

Recommended Posts

Posted (edited)

So another night on the world of Atlas.  Get home from work, fire up the game, Farm at lil bit at home, lil wood, lil thatch. FT (Fast Travel) to the island with Bamboo, farm a lil more,  fix the dock up.  Sweet,  my chores are done, now onto the good stuff!   Get in my Schooner, Trench Wench, armed with crew and a sub,  head to M12 the Trench, launch my sub. Sweet again, killing crabs getting kera, killings squids getting residue.  having a blast.  Re-Attach to boat head back home N11, 

To the following: 

423C801096CE0FC5F13E1060A0717634505AAB47

Alright,   No worries, Dont Panic, whistle follow get em safe, then investigate....    

And I Find the following in my Company Log:

Please pay special note to the entry: Ship -1328532013 was added,  then same ship ID was removed:     (FROM What?  being fully green anchored??)

(and the other boat ID's and Bed's that wer removed I have no idea what those are,  Nothing else at this time appears to be missing,  however 1500hrs played  I have not checked everything i have before making this thread.

5CB10D4698BD96B58704079B6B3CE5DA31F1A71E

 

The boat that randomly disappeared, was a Mythic Skelly Birg, and Mw Canon's.     Not too expensive, but shit i dont care all i do is farm resources, while my son kills SoTD's and my wife breeds her animals.  

What gets me pissed is "WHY"  I thought we were passed this,  and the reason why I say "past this" is because the only concern as of late with grapeshot, is single player, and Non Ded,  Which again Cooi with me, there has been bugs, ya'll fixed em, move on, game on..  keep on giving your MMO players  new stuff, tames, content, storage containers, ice cave,  etc. etc.

But a SINGLE CORE Aspect of the game being "Ships"  and this  Flaw/Bug/Exploit comes up at this at this Stage of Atlas.   Launch V1: To Current V200.0  - After all that - And this still has a chance of happening,  I've been with ya'll   - Through Thick N Thin...      But damn this one hurts..   To my core.

 

Please Note: the boat that went "Poof" was built about a month ago, so me and my wife could go blow shit up ourselfs, since we lost our Son's Interest.

And now,  a Single bear that went hungry?  and died?

B6BA9D2299BBA1DF8585769A40B407BCD6F86C1E

To what?  Please Note: All Bears in backround"  hard to see, but yo know what to look for.

7109D33367ACF24E3B8508813B17453CBA2F39CA

 

You may have lost me with the ship,  but at the same day, moments later, you lost my wife with the loss of her 100% imprint bear.     100%  Damn she enjoyed the game, thats dedication..

 

 

Edited by Dosgimp
  • Sad 1

Share this post


Link to post
Share on other sites

First i am sorry for your losses. But i try to clear things up.

The ship adding removing is the sub.

You need to unanchor ships withhin 3 weeks to not let them poof. That said, we lost ships too that where anchord and moved recently, so there is a bug.

Never had a bear/any tame starve to death when in range of a filled FT. Are you sure it was in the pack? We have like 1000 tames, the ones that die, die bc they left without the range of a FT. Like in the front of a not used ship etc.

I heard about babys that starved next to a full FT. Never expirienced it myself, people did not come back to questions like (seeds, herbs only in FT etc.).

I hope both of you get over it and stay,

Kummba

 

Share this post


Link to post
Share on other sites
Posted (edited)

So sweet.  Clarification,  A ship with a sub..  Though you board the ship but not the sub its attached too.  The timer on the sub does not reset which then takes the ship down with it?  Well damn OKAY, I accept that.   I shall then act according with the rest of my boats thats have subs attached.  *Sure hope this gets fixed* 

 

And about the bear, okay we will isolate that incident,  however we know for sure it was in range of food.  Course, I could be wrong and will accept that.    Timeing just sucks  

Edited by Dosgimp

Share this post


Link to post
Share on other sites

As a precaution; since I built her boat, right after mine a few hours later,  neither of us used the sub since the boat''s creation so I released, the sub, boarded it, then re-attached it to the boat.     Im exhausted and heading to bed.   I'll have confirmation of this incident after work tomorrow.  

This bug sucked..   man....

Share this post


Link to post
Share on other sites

@Kummba is it really true that you need to use the sub so the ship it is attached to doesn't decay? Asking cause I haven't used the sub the last month or so, only raised the anchor of the ship  itself, and the ship and sub are still intact....    thanks for any more info if you have.   🙂

Share this post


Link to post
Share on other sites

Its the only conclusion i can come up with.   I took the brig out just 2 days prior, killed a few SoTD's  and came home and anchored.   Never un docking my sub since the boats creation.

Till "Poof" which caused the thread.    The only way to be sure is to get some Logs looked at, but thats not something i can do,  and I dont think the Dev's have the time atm. But perhaps sometime in the future,  in the meantime,   just take the extra min to release the sub,  board it,  and put it back on the boat to be safe.  

Until we hear otherwise from the makers.

 

 

 

Share this post


Link to post
Share on other sites
16 minutes ago, NoobieDooz said:

@Kummba is it really true that you need to use the sub so the ship it is attached to doesn't decay? Asking cause I haven't used the sub the last month or so, only raised the anchor of the ship  itself, and the ship and sub are still intact....    thanks for any more info if you have.   🙂

You need to unanchor once every 3 weeks, a guy was told by voodoo which is a GM/developer.

The removed and added msgs are the sub that gets released and attached again.

 

Share this post


Link to post
Share on other sites

Oh Yeah that the "regular" ships need to be unanchored I am pretty aware of, but I am just unclear about if we need to do anything at all with the subs themselves to keep them "refreshed" aswell..  anyway, I haven't done anything with the sub, only raised the anchor of the ship itself so I guess it's fine...  🙂   @kummba

Share this post


Link to post
Share on other sites

My assumption based on how I believe they have implemented the sub is that you do not need to do any refreshing of an attached/docked sub, and that it is treated like another other snapped structure to your ship.

Basically, the sub doesn't exist while it is attached/docked to the ship as a world vehicle, but is an item in a structure that is snapped to your ship. When you launch the sub, it converts that item into a world vehicle and the other way around when you dock it. This is why you see "ship added" and "ship removed" log messages whenever you take the sub out for a spin.

Share this post


Link to post
Share on other sites

okay I understand that theory and accept it @Vurmis      To your knowledge, what do you think could of caused my brig to poof?  as you can see some  of Crew was in air as if they were standing on top the deck. While the rest i had to rescue from water.    No ship wreckage,  No Floating bags with the ammo and equipment on the boat.   

The whole thing, the boat and everything it had on it, and in it,  "GONE" vanished.    If it was destroyed it should have wreckage.  Not in this case.    And top it off.  Where is the sub that was attached to it.   Same question applies, if the boat sinks, shouldn't the sub unhook from it, as it can float on its own.   Much like a life raft/dingy..   same concept there.

Im not pissed.   Well  Not Extremely pissed, shit happens.   Just would like to know what caused it, and how I can prevent in the future.  

 

Share this post


Link to post
Share on other sites
8 minutes ago, Dosgimp said:

Im not pissed.   Well  Not Extremely pissed, shit happens.   

I would be.

First someone has the brilliant idea that any ship that hasn't been anchored/unanchored in X days belongs to a defunct player.  Nobody abused them of that notion.

Next they implement auto destruct on those ships with no notice in game or decay timer or indication at all.

Then they fail to get onto their official website and say, "Look folks, at the moment if you haven't anchored/unanchored in X days, your ship is gone."  

Then everybody just gets to figure that out for themselves losing mythic builds and things they've spent a ton of time on.

And you know what?  At this point I'm still not sure what the exact parameters for having a ship disappear are.  People say it's anchor/unanchor every 3 weeks.  Maybe they're right.  Somebody says some dev said something somewhere.  Maybe they're right.   Who knows?  Everybody is just posting their reports and people are making guesses at it.

How long does it take to put out some sort of official statement on it?  Two minutes.

My expectation  (even in EA) is that if you do  something like that without even bothering to communicate it is that one CS person starts taking these reports, looking it up on the logs, and replacing the ship, or at least the components for it.  You put up an official notice.  One week later you can consider yourselves off the hook.

Share this post


Link to post
Share on other sites
Posted (edited)

I too believe they should either make it VERY clear what the ship timers are or replace them or their components. However, as it was noted in another thread, GS will not replace the ship or any materials as a matter of policy as stated under Support Tickets: " At this phase in our development cycle, we will not be providing restoration for items, creatures, ships or other in-game assets. "

Edited by Luna Ravenstar
Add text

Share this post


Link to post
Share on other sites
Posted (edited)

I am not interested in having anything restored.  I just would like answers..  How did this happen,  why did this happen, what do i need to do to prevent this from happening again?  Are  we correct to assume it was the sub not being relased that cause this happen?  

I can rebuild the boat.  No problem..  Shit happens,     What is more priceless to me is Information from the Dev's

And I dont want a scripted response either....   

Give me the cold hard truth.  

Edited by Dosgimp

Share this post


Link to post
Share on other sites

The cold hard truth is they don't know either. They can't replace your stuff because they don't have the logs that show them data. Asking them is just like asking someone in your company what happened, they look at the log and go, "Umm, well, yeah, that's fucked up."

Share this post


Link to post
Share on other sites

As an I.T, Systems administrator for the last 20 years,  I strongly disagree with you,   They have logs, they have tools they can use.   If they had the time they could figure this out.  And I sure hope they do.   Vanishing ships and all its precious cargo is not going to go well with the Playerbase  should it keep happening.    

Again I am not looking to have anything of mine restored,  Just letting the boys in blue *AKA the Dev's* know what has happened so they can investigate and initiate fixes. 

 

 

 

Share this post


Link to post
Share on other sites
11 hours ago, Winter Thorne said:

I would be.

First someone has the brilliant idea that any ship that hasn't been anchored/unanchored in X days belongs to a defunct player.  Nobody abused them of that notion.

Next they implement auto destruct on those ships with no notice in game or decay timer or indication at all.

Then they fail to get onto their official website and say, "Look folks, at the moment if you haven't anchored/unanchored in X days, your ship is gone."  

Then everybody just gets to figure that out for themselves losing mythic builds and things they've spent a ton of time on.

And you know what?  At this point I'm still not sure what the exact parameters for having a ship disappear are.  People say it's anchor/unanchor every 3 weeks.  Maybe they're right.  Somebody says some dev said something somewhere.  Maybe they're right.   Who knows?  Everybody is just posting their reports and people are making guesses at it.

How long does it take to put out some sort of official statement on it?  Two minutes.

My expectation  (even in EA) is that if you do  something like that without even bothering to communicate it is that one CS person starts taking these reports, looking it up on the logs, and replacing the ship, or at least the components for it.  You put up an official notice.  One week later you can consider yourselves off the hook.

If you really looking for answers you are in the wrong channel. GO DISCORD. Search for each dev, look what they said, apply to atlas news role. Also having a place with a twitterbot helps to follow them there.

I know it s++++ but THIS place is maintained the least.

Jat is back in forum atm, but he hasnt posted here alot in the last weeks.

Share this post


Link to post
Share on other sites
On 7/31/2019 at 5:26 PM, Kummba said:

You need to unanchor once every 3 weeks, a guy was told by voodoo which is a GM/developer.

The removed and added msgs are the sub that gets released and attached again.

 

@Jatheish @Dollie Can we please get confirmation of this?

What exactly do we need to do to refresh timers of ships every 21 days?

Do we need to board them? Do we need to unachor them?

These are the sorts of things that people need to know and should not be left to guess and find out.

I'm under the impression it is simply boarding them, but others claim it is unanchoring them. We need this clarified once and for all.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, [GP] Guybrush Threepwood said:

@Jatheish @Dollie Can we please get confirmation of this?

What exactly do we need to do to refresh timers of ships every 21 days?

Do we need to board them? Do we need to unachor them?

These are the sorts of things that people need to know and should not be left to guess and find out.

I'm under the impression it is simply boarding them, but others claim it is unanchoring them. We need this clarified once and for all.

I dont know who says 3 weeks, but we "move" boats 1 time per week to avoid "decay". 

Going on the boat, raise anchor, move slightly forward or backward, lower anchor.

With only anchor up and down it doesnt work. Lost 2 ships because of that.

Edited by Puppies4ever

Share this post


Link to post
Share on other sites

Guess they Dont Tell a Time to prevent People from refreshing ships they Dont use. As for what Anne says seems to work, as she is reseting One ship in our Grid for about month now. What is weird is that we have ships that werent moved or touched for atleast 2 month And they still are there 

Share this post


Link to post
Share on other sites
On 7/31/2019 at 7:43 PM, Dosgimp said:

As an I.T, Systems administrator for the last 20 years,  I strongly disagree with you,   They have logs, they have tools they can use.   If they had the time they could figure this out.  And I sure hope they do.   Vanishing ships and all its precious cargo is not going to go well with the Playerbase  should it keep happening.    

Again I am not looking to have anything of mine restored,  Just letting the boys in blue *AKA the Dev's* know what has happened so they can investigate and initiate fixes. 

 

 

 

Yup, I second this. Servers log EVERYTHING. Just need to know where to look and anyone who set up the servers will certainly know how to check the logfiles.

 

On 8/1/2019 at 1:59 AM, Kummba said:

If you really looking for answers you are in the wrong channel. GO DISCORD. Search for each dev, look what they said, apply to atlas news role. Also having a place with a twitterbot helps to follow them there.

I know it s++++ but THIS place is maintained the least.

Jat is back in forum atm, but he hasnt posted here alot in the last weeks.

I realize you are just relaying the message, but  I gotta say how messed up it is that they do not support their own game on their own website. "go to discord" shouldn't be the answer if the dev is actually supporting their own game, especially since its an EA game. Not everyone wants to go to discord and try to get answers. The official website "should" be the place for it. The devs should be paying attention to their own site and anything less is just pure laziness and lack of support. I doubt anyone is surprised, their poor support and knee jerk reactions to issues has pretty much put a nail in the coffin of this game. They can add all the content they want. If they keep jacking up the game with poorly thought out solutions they will continue to lose players. As it is there aren't enough players to sustain the costs of the servers. With every stupid change, they come a bit closer to the failure of Atlas.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, Puppies4ever said:

I dont know who says 3 weeks, but we "move" boats 1 time per week to avoid "decay". 

Going on the boat, raise anchor, move slightly forward or backward, lower anchor.

With only anchor up and down it doesnt work. Lost 2 ships because of that.

We still need confirmation of how ship decay works on PvE @Jatheish @Dollie

We so far have the players guessing (we shouldn't have to guess) that the following things are required, yet all contradict one another.

  • Decay is 7 days
  • Decay is 21 days
  • Stepping foot (boarding) on ships or fast travel to ships refresh timers
  • Stepping on ships and simply raising and lowering anchor is enough
  • Stepping on ships, raising anchor, slightly moving ship, reanchoring refreshes timers.
  • Ships have been inactive for longer than 3 weeks with no issues

So we need to know once and for all, only the developers know how this works, what exactly refreshes ships decay timers, and how long is the decay timer?

Either that or simply place the decay timer on screen when you look at the ship just like structures.

This is simple basic things that should not require repeated requests. People shouldn't have to guess at this and learn from losing ships.

Edited by [GP] Guybrush Threepwood
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

I have heard there is a glitch with the submarine decay timer taking out the ship its attached to also.  Cause apparently raising and lower the ship anchor does not reset submarine timer.

Not sure if it was ever fixed.

Did the ships have subs attached that disappeared?

Edited by sgzeroone

Share this post


Link to post
Share on other sites

The brig that went "poof" for me had a sub attached to it, that was never detached for over 30days +.    I was under the impression that is what caused it to go vanish,  However we are still waiting for feeback from the Dev's 

 

 

Share this post


Link to post
Share on other sites
 
 
 
 
2
2 hours ago, Dosgimp said:

The brig that went "poof" for me had a sub attached to it, that was never detached for over 30days +.    I was under the impression that is what caused it to go vanish,  However we are still waiting for feeback from the Dev's 

Hm, it could be possible that this is the case, we'll need to investigate. Will look into it.

As for the decay timers, they are set up to work like so:

PvE - 14 days (Golden Age: 1 Day, Freeports: 3 days)

PvP - 30 days (Golden Age: 1 Day, Freeports: 3 days)

and then to keep the timer active, you have to physically stand on the boats.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×