Jump to content

Drynin629

Blackwood Map, NO FISH!

Recommended Posts

On the new Blackwood map there are ZERO fish in the sea to kill for Vitamin D.  Please recook the map with some fish thrown in.  Thanks

Share this post


Link to post
Share on other sites

---------------------------
The UE4-ShooterGame Game has crashed and will close
---------------------------
Assertion failed: NumRemoved == 1 [File:H:\YARKUpdateBlackWood\Engine\Source\Runtime\CoreUObject\Private\UObject\UObjectHash.cpp] [Line: 1046] 



VERSION: 218.14
KERNELBASE.dll!UnknownFunction (0x00007ffb3ccea839) + 0 bytes [UnknownFile:0]
AtlasGame.exe!FOutputDevice::Logf__VA() (0x00007ff7509440a8) + 159 bytes [h:\yarkupdateblackwood\engine\source\runtime\core\private\misc\outputdevice.cpp:145]
AtlasGame.exe!FDebug::AssertFailed() (0x00007ff7509443f9) + 65 bytes [h:\yarkupdateblackwood\engine\source\runtime\core\private\misc\outputdevice.cpp:220]
AtlasGame.exe!UnhashObject() (0x00007ff750a19fd1) + 0 bytes [h:\yarkupdateblackwood\engine\source\runtime\coreuobject\private\uobject\uobjecthash.cpp:1048]
AtlasGame.exe!UObject::BeginDestroy() (0x00007ff7509e344e) + 12 bytes [h:\yarkupdateblackwood\engine\source\runtime\coreuobject\private\uobject\obj.cpp:602]
AtlasGame.exe!CollectGarbage() (0x00007ff7509c57ef) + 0 bytes [h:\yarkupdateblackwood\engine\source\runtime\coreuobject\private\uobject\garbagecollection.cpp:1316]
AtlasGame.exe!UEngine::LoadMap() (0x00007ff7513a75e6) + 0 bytes [h:\yarkupdateblackwood\engine\source\runtime\engine\private\unrealengine.cpp:10053]
AtlasGame.exe!UEngine::Browse() (0x00007ff7513a2c1c) + 40 bytes [h:\yarkupdateblackwood\engine\source\runtime\engine\private\unrealengine.cpp:8913]
AtlasGame.exe!UEngine::TickWorldTravel() (0x00007ff7513a3738) + 65 bytes [h:\yarkupdateblackwood\engine\source\runtime\engine\private\unrealengine.cpp:9085]
AtlasGame.exe!UGameEngine::Tick() (0x00007ff7510e49bc) + 0 bytes [h:\yarkupdateblackwood\engine\source\runtime\engine\private\gameengine.cpp:1156]
AtlasGame.exe!FEngineLoop::Tick() (0x00007ff74f50e7ef) + 0 bytes [h:\yarkupdateblackwood\engine\source\runtime\launch\private\launchengineloop.cpp:2733]
AtlasGame.exe!GuardedMain() (0x00007ff74f50909c) + 0 bytes [h:\yarkupdateblackwood\engine\source\runtime\launch\private\launch.cpp:140]
AtlasGame.exe!GuardedMainWrapper() (0x00007ff74f51127a) + 5 bytes [h:\yarkupdateblackwood\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
AtlasGame.exe!WinMain() (0x00007ff74f5113a8) + 8 bytes [h:\yarkupdateblackwood\engine\source\runtime\launch\private\windows\launchwindows.cpp:209]
AtlasGame.exe!__tmainCRTStartup() (0x00007ff75241cce9) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]
KERNEL32.DLL!UnknownFunction (0x00007ffb3dfd7bd4) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffb3fc8ce71) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffb3fc8ce71) + 0 bytes [UnknownFile:0]

---------------------------
OK   
---------------------------
broke map on top of that i see no fish 😞 crash crash crash back to the old one that works you get a f from him as in major fail.

Share this post


Link to post
Share on other sites

Yeh I can't get any fish yet in the sea either, found some in a pond in blackwood freeport though, and they were tuna.

Share this post


Link to post
Share on other sites

Thanks for the report folks, known issue we're investigating 🧐

  • Like 1

Share this post


Link to post
Share on other sites

I've found tuna, swordfish, angler, jellyfish, eels, sea bass, sperm whales, manta rays, sharks and catfish so far. They are way less frequent than on the Ocean map but this is a different biome so it would have some differences.

Edit: adding more fish.

Maybe your server needs an animal wipe? We had to do that to get the right levels.

Edited by Jack Lazarus

Share this post


Link to post
Share on other sites

It largely depends on the area.. in the ocean and on some islands there are plenty of fish.. but at the freeport area of Blackwood there is NO fish anywhere near the island.. you have to get a boat and go almost out of render range of the freeport island to find fish.

Share this post


Link to post
Share on other sites

There's a pond I found on blackwood freeport with tuna in it, but i'm on the island to the left of blackwood  and there are no fish at all for me. We all seem to be having differing glitches. now i've built a decent speedy schooner though i'll be at the freeport in minutes anyway so it's no problem at the moment.

Share this post


Link to post
Share on other sites
21 hours ago, Whitehawk said:

There's a pond I found on blackwood freeport with tuna in it, but i'm on the island to the left of blackwood  and there are no fish at all for me. We all seem to be having differing glitches. now i've built a decent speedy schooner though i'll be at the freeport in minutes anyway so it's no problem at the moment.

Ponds and lakes on the Blackwood map(on all islands) always has fish in it. The problem people mostly have problems with are all other types of water.

Share this post


Link to post
Share on other sites
33 minutes ago, Whitehawk said:

No, the ponds on my island have no fish at all, neither does the sea around it .

Are you playing single player / non-dedicated? If so, you might have to stay in render range and wait for the fish spawners to activate.

If not, I recommend a dino wipe to refresh the lake spawners. The ocean is sparse, the lakes are the way to go for fish.

Share this post


Link to post
Share on other sites

The Koi pond in the swamp town in Freeport has massive Tuna in it. I assume these should be catfish or koi?  Its good for now as its the only good source of fish oil/ fish meat with the ocean empty. But should be fixed along with the ocean spawns. 

Share this post


Link to post
Share on other sites

yeh single player, but freeport is right next door and easy to get to and it does have fish. 

Share this post


Link to post
Share on other sites

Same problem, not only have I never seen a fish on Blackwood, but fishing with a rod or net gets nothing also.

 

Tried Rod and Net from various boats/raft in various areas.

 

I know I can go back to the starter island, but that's not the point, the Sea should have fish, I've yet to see a single living thing in the Sea aside from Mermaids and 1 shark that ate me while I was charmed by said mermaids.

Edited by Xara

Share this post


Link to post
Share on other sites

Have you tried a fishing net? I have not, just curious. The open waters are meant to be less populated to save on stuff.. In the last two days of exploring I have noticed that many of the islands now have at least some spots that spawn on the shore line. I settled on the most NE island (because I mean, who wouldn't.) and since I am there for long periods of time building and such, I get ganked by manta and sharks when swimming out to my ship (ahh back to normal thankfully, time to build a proper dock!). I as well was exploring the island below that, just today and noticed there were fish in the water along the shore line.

Share this post


Link to post
Share on other sites

I just travel to blackwood and stock up on fish, then go back to my main base.the good thing is the islands are so close together.

Share this post


Link to post
Share on other sites

Necro, but same issue. I've played many hours, and have never seen a single fish yet (Xbox). Haven't searched ponds a lot, but nothing in the oceans at all. Will try Dino wipe. 

Share this post


Link to post
Share on other sites

As you travel around use your fishing rod, there are fish around the hydra isle top right on map. I camped by the oriental style village dock.

Edited by Whitehawk

Share this post


Link to post
Share on other sites
On 11/25/2019 at 12:03 PM, Whitehawk said:

As you travel around use your fishing rod, there are fish around the hydra isle top right on map. I camped by the oriental style village dock.

I'm just starting on the map at the freeport. Don't have the sugar cane or shovel yet to get the earthworms to go fishing. So far hasn't been a problem because for some reason, tigers are spawning at the freeport and killing me, rebalancing my vitamins for me 🙂

Share this post


Link to post
Share on other sites

I struggle to find fish too. But they are definitely out there as other people on my server have found many. I haven't ventured out much in my ship yet (Only once to get from the Freeport to the island I set up build). So that's probably why. There seem to be no fish on my island but you can just use milk to get your vitamin D up too. I usually tend to whack a pig and let it kill me to restore my bars though Haha. 

Share this post


Link to post
Share on other sites

I tried fishing at the freeport, got no bites. Instead I installed the rations mod. No worries now.

I eventually found the small pond with fish in it on the freeport island. Also when visiting one of the snow islands, I dived in the water from my ship to go ashore and saw a few tuna. So other islands do have fish in the ocean.

Share this post


Link to post
Share on other sites

So we recently launched a new server with this map and there are still no fish in 90% of the map. This is a game about the ocean and pirates and we have no fish. It looks like this has been an issue for going on a year. Has anything been said as far as a fix goes beyond, "we are aware and are looking into it."

Share this post


Link to post
Share on other sites

×
×
  • Create New...