Jump to content

josh_cartwright

Invisible waterand treasure beacons

Recommended Posts

I bought the game recently and started playing in single player to get a grasp of the game. However for some reason I am unable to see water and treasure beacons. I have reverified the files like 4 times and even redownloaded the game but the bug remains. Can anyone help? I am 100% sure its not my computer or the graphic settings as I have played with them.

Share this post


Link to post
Share on other sites

I have an OK computer myself, and the same thing is happening to me. 😔 Try these launch options, see if it helps: -USEALLAVAILABLECORES -high -lowmemory -sm4 -d3d10 -nomansky -fullscreen -novsync

After that, take a look at this article and try these options out: How to Increase Game Performance in ATLAS

If nothing works, then nothing is going to work until the devs actually implement a low-end graphics mode that's compatible with lower- and middle- end computers. Which will be never.

Im so sorry if this doesn't work for you. It sadly didn't work for me. 😞

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×