Jump to content

CoDeMaster_404

9 ships Parked at my island Vanished

Recommended Posts

9 ships Parked at my island Vanished 

It started before they screwed something up 

I first lost a few sloops and rafts . I was like um ok   no log and they were parked on one of my islands I pay for 

I logged in like every day about  . 

then a few days passed a lost set schooners  I was like wtf  No log  full crew parked again 

then few more days lost  the brigs  and I was like beyond mad about it 

and today lost 3 of 4 Gallies  This is a serious bug  no wonder Burke black Wont come back to this game. 

All these ships were parked with green anchors and in there respected  docks made for  each  Please get back to me Devs this is A serious issue BUG or  problem 

I find it to be all 3 . that was lot of work to loose all that 

Picwithapic (2).jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Maybe  its good this game  will probably  be shrunk down to where its not playable and people will move on they never fixed ark  so what you expect.

Edited by CoDeMaster_404

Share this post


Link to post
Share on other sites
13 hours ago, UnknownSystemError said:

It is not enough to render them in each day. You have to get on the ship, raise and lower the anchor every 3 weeks or they go poof.

You do not have to raise the anchor. Just jump to it, all you need to do.

Share this post


Link to post
Share on other sites

Unfortunately we lost three schooners over the weekend to in PvE.  Lucily the brig and galley survived, but our port is looking very barren.  Noticed on the company info that all our crew and animals were claimed by another company as well...

Don't know what hurts more, losing a few boats with associated gold and resources, or, someone else waltzing by and stealing our crew and animals we tendered and cared for 😞

Played GTA V and shot up some LOST to blow off steam instead...   :classic_sad:

Share this post


Link to post
Share on other sites

if you don't use it, you don't need it right? so.....

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
52 minutes ago, photek said:

if you don't use it, you don't need it right? so.....

It's hitting the casual gamers, if you play only a couple time a week, something used once a fortnight IS used often.

But now, you just loose it. and maybe loose the player too.

Too much of the recent changes are putting people off the game, it's realy dissapionting.

Edited by Jack Shandy

Share this post


Link to post
Share on other sites
Posted (edited)

Log in once a day takes maybe 15 mins to go feed your shit and your crew and pay the gold and refresh your base or bases. Remember the game is in beta if you would of searched the forums read the patch notes they have been stating the bugs and the notes of changes. 

I know it sucks but its early access, i have lost quite a bit as well etc and i have taken a lot of animals that folks have left behind...

Edited by Luxfere

Share this post


Link to post
Share on other sites

You are supposed to actually use the ships, not only have a shitton of polygons slowing the game to a halt for everyone else.

You need to build those ships much faster now if you want to maintain numbers large enough to make the game unplayable for everyone who has the misfortune of accidentally entering your server.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I for one am thankful that the ships that are not being used are being deleted.  More room in the harbor.  More FPS.  Less crap we have to worry about.

 

Otherwise it just piles up.  Junk upon junk.  Its like a hoarder situation when it comes to boats, NPCs and tames. 

Edited by DocHolliday

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×