Jump to content

FlayAllster

Loss ship at a free port?

Recommended Posts

Hello.
Having created a brigantine yesterday, I went to a free port i3.
Having stayed there for about an hour, I start go back.
But my ship just sank with the sound of an explosion in zone i3.
Instantly, the ship’s entire health became 0.

How? Why?

The ship has been completely renovated.
The weight was small.
The team did not gain and half of the available.

Share this post


Link to post
Share on other sites
Posted (edited)

Same thing happened to me.  I've linked your thread to mine.  As mentioned in my thread, the strange thing is there is NO MENTION OF THE SHIP SINKING IN THE COMPANY LOGS.  This is clearly a bug if there is no mention of this.  Here is my thread:

 

Edited by EatEmAlive

Share this post


Link to post
Share on other sites

A ship should definitely not decay in an hour. Decay shouldn't even start within 36-48 hours, imo. Once that initial times has passed, though, they should completely decay in 4-12 hours. Don't really know how fast the decay is intended to be. 

 

Share this post


Link to post
Share on other sites

It is possible that your crew tried to shoot at fishes, which were too close and damaged themself the ship. 

Almost lost a Schooner like that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×